Vous êtes ici :   Accueil » Dépannage d'un FT8900R
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Activités du club
Souvenirs des OM

Dépannage FT8900R

Par l'intermédiaire de Mario, le FT8900R de BREST est arrivé à la maison pour dépannage, il ne s'allume plus, l'alimentation et les fusibles ont été testés auparavant. Premier test après avoir ouvert le boitier, le processeur de démarrage n'est pas alimenté à sa tension normal, seulement 1,2v au lieu de 5v.

Ce transceiver ne comporte qu'une seule carte. Le régulateur 5V est dessous. Il faut dessouder le connecteur d'antenne 'N' et défaire les nombreuses vis pour accéder au dessous de la carte.

Quelques mesures dans la chaîne d'alimentation avec l'ohmmètre indiquent  qu'il n'y a plus de connexion pour le 5V. En regardant de plus près, le boiter semble avoir subi de la condensation, il y a des traces de corrosion. Quelques composants près du bord sont aussi un peu blanchâtre, en particulier du coté de l'alimentation du processeur. Comme le circuit imprimé dans cette partie est très proche de la zone de corrosion, je dessoude un condensateur chimique de 10uF et je remarque que le circuit imprimé dessous est coupé par la corrosion. Je pose un strap et je ressoude le condensateur.

Attention donc à l'humidité dans les locaux qui provoque de la condensation à l'interieur des appareils.

73, Phiilip

On voit nettement la corrosion sur le boitier à l'endroit où le circuit imprimé est très proche

IMG_4032.JPG

Pose d'un strap devant le condensateur cms de 10uF en bas à droite près de 'arrondi du CI

IMG_4031.JPG


Date de création : 12/03/2023 22:47
Catégorie : -
Page lue 21733 fois

Visites

 4873599 visiteurs

 85 visiteurs en ligne

Propagation
Nous contacter
 
Derniers contacts F6KPQ